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Introduction to Microsoft Excel 2003 
Microsoft Excel 2003 is a software application that can be used as a spreadsheet, database, or 
chart creation program.  The electronic spreadsheet portion of Excel allows the user to perform 
sophisticated calculations and create formulas that automatically calculate answers.  Data 
management capability allows the manipulation of lists of information such as names, addresses, 
inventory items, prices, etc.  The information created in an Excel spreadsheet or database can be 
used to create Excel charts. In addition, Excel shares features, such as the Research Task Pane, 
with other Microsoft Office 2003 applications, that can be used to find information such as the 
current exchange rate for specific currencies or check the current stock price of a publicly held 
company. 

This guide is an introduction to Excel 2003 and illustrates the basic functions the program offers.  
Start from the beginning for a general overview or choose specific topics from the Contents 
page. 

Launching Excel 2003 
There are six Open Access Labs (OAL) on campus.  Users can follow these steps to launch Excel 
2003 from any computer in OALs. 

To start Excel 2003 in the Open Access Labs: 
1. Click the Start button  at the bottom left corner of the screen. 
2. Select the All Programs option. 
3. Select the Microsoft Office folder. 
4. Click the Microsoft Excel icon. 

!NOTE: 
A shortcut to start Excel 2003 is located in the Microsoft Office 2003 folder found on the 
desktop. 

Working with the Excel Window (Interface) 
Excel launches with a new blank workbook appearing in the worksheet area and the Getting 
Started Task Pane displayed on the right (see Figure 1).  The Title Bar displays the name of the 
current workbook and the name of application.  By default, a new blank workbook is called 
“Book1”.  Loaded below the Title bar is the Menu bar, which allows access to various 
commands grouped according to function.  On the right of the Menu bar is the Type a question 
for help box which allows the user to enter a question when help is needed regarding any 
specific feature. Below the Menu bar is the toolbar area.  Toolbar buttons provide shortcuts to 
many menu commands.  The Formula bar displays the data in the active cell that can be edited 
as desired. 

Data in Excel is stored in a workbook. The first new workbook opened in a session is called 
“Book1”.  A workbook is a collection of individual worksheets. A worksheet is a grid composed 
of 256 columns and 65,536 rows. The intersection of a row and column is called a cell.  Cells are 
used to store data entries. Each cell is referred to by its cell address that consists of the column 
letter and the row number. For example, the address of the cell in the first column and the first 
row of a worksheet is “A1.” The active cell is the currently selected cell where data can be 
entered and edited.  The active cell has a thick black border around it, and its address appears in 
the cell Name Box.  Only one cell can be active at a time. 
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Figure 1 - Excel Interface 

Table 1 - Excel Menu and Toolbars 
Item Description 
Title bar Displays the application and workbook title 
Menu bar Contains menus that organize familiar commands 
Standard toolbar Contains buttons to help select common commands 
Formatting toolbar Contains buttons to help change the appearance of 

characters and cells in a worksheet 
Formula bar Contains tools for creating and editing formulas 
Cell An intersection of row and column where data are entered 
Cell Name box Displays the name (if assigned) of the active cell(s); 

otherwise displays the cell address. 
Cell Editor Displays the content of the active cell.  Can be changed 

by typing in new information. 
Task Pane A window within Office software that provides commonly 

used commands. 
Worksheet tabs Individual worksheets in a workbook where data are 

entered and analyzed. 

USING THE TOOLBARS 
There are nineteen toolbars in Excel. Each is composed of commands represented by buttons and 
list boxes that are also found in the menu structure of Excel. Each button executes a specific 
menu command. Hovering the mouse over a button displays a screen tip such as  explaining 
the function of the button. Toolbars provide shortcuts for many of the menu commands.  When 
Excel is opened, the Standard and Formatting toolbars appear by default (see Figure 1).  Table 
1 describes some of the more common toolbars. 

To display or hide toolbars: 
1. Select the View menu on the Menu bar. 
2. Select the Toolbars command.  A submenu will open with a list of the available toolbars. 
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3. Select a toolbar to display it or hide it (see Figure 2).  The toolbar(s) that have a check 
mark next to them are currently displayed on the screen. 

 
Figure 2 - Toolbars Menu 

If the Formula bar is not displayed on the screen: 
1. Select the View menu on the Menu bar. 
2. Select the Formula Bar command. 

USING THE TASK PANE 
The Task Pane (see Figure 1) provides links to the most common functions within Excel 
including opening an existing document, starting a new workbook, searching, using the 
clipboard, inserting Clip Art, or getting help.  The Back and Forward buttons  at the top 
of the Task Pane are used for navigating through previously used panes.  Click the Other Task 
Panes drop-down arrow  to select a Task Pane from the list. 

Closing the Task Pane 
To close the task pane, click the Close button  on the upper right corner of the Task Pane.  
Only the Task Pane will close.  The Excel workbook will remain open. 

Opening the Task Pane 
If the task pane is not visible in the Excel window: 

1. Select the View menu on the Menu bar. 
2. Select the Task Pane command. 

Creating and Saving a New Workbook 
A new workbook can be created after opening a new blank workbook.  By default, a new 
workbook opens with three worksheets.  It is possible to add or delete worksheets as needed.  
Each worksheet has a name that appears in a worksheet tab at the bottom of the screen.  By 
default, these names appear as “Sheet1,” “Sheet2,” “Sheet3,” and can be changed any time. 

CREATING A NEW WORKBOOK 
A new, blank workbook can be created in a few easy steps. 

To create a new workbook: 
1. Click the New button  on the Standard toolbar. 

Or 
1. Click the Create a new workbook… link on the Getting Started Task Pane in the 

Open section. 
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SAVING A NEW WORKBOOK 
It is a good idea to save the work periodically to prevent loss of data in case of a system error. 

To save a workbook for the first time: 
1. Select the File menu on the Menu bar. 
2. Select the Save As… command.  The Save As dialog box opens (see Figure 3). 

 
Figure 3 - Save As Dialog Box 

3. Click the Save in: drop-down arrow to select the drive where the workbook will be 
saved. 

!NOTE: 
The Place bar is a vertical bar on the left that contains icons for My Recent Documents, 
Desktop, My Documents, My Computer, and My Network Places.  Clicking one of these 
icons will take the user to that location.

4. Type a filename in the File name: text box. 
5. Click the Save button. 

!NOTE: 
When saving a new worksheet for the first time, it is also possible to open the Save As dialog 
box by clicking the Save button  on the Standard toolbar. 

Opening and Saving an Existing Workbook 
A user can also open an existing workbook. 

OPENING AN EXISTING WORKBOOK 
When Excel is launched, a new blank workbook titled “Book1” is opened by default.  The user 
can view or modify an existing workbook by opening it from any secondary storage drive. 
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To open an existing workbook: 
1. Click the Open button  on the Standard toolbar.  The Open dialog box opens (see 

Figure 4). 

 
Figure 4 - Open Dialog Box 

2. Select the drive where the file is located by clicking the Look in: drop-down arrow. 
3. Locate and select the workbook file to open. 
4. Click the Open button. 

!NOTE: 
An existing workbook can be opened by selecting it from a list of recently viewed 
workbooks in the Open section of the Getting Started Task Pane or by clicking the More… 
link to display the Open dialog box. 

SAVING AN EXISTING WORKBOOK 
While working with existing workbooks, click the Save button  or select the Save command 
from the File menu to save new edits.  The Save As dialog box will not display.  Excel updates 
the changes to the existing file each time the workbook is saved. 

To keep a backup file before saving new edits, choose either one of the following options for 
saving edits of an existing workbook: 

• Keep the same location and change the file name, 
• Keep the same file name and change the location. 

To change the file name or the location of an existing workbook, follow the steps given in the 
Saving a New Workbook section of this handout. 

Basic Workbook Skills 
Worksheets consist of rows and columns.  Standard navigation keys on the keyboard can be used 
to navigate a worksheet. 
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WORKING WITH COLUMNS AND ROWS 
Columns and rows are used to store information in Excel.  Columns usually represent the field 
common for each individual entry with rows representing the list of the entries.  For example, a 
column can contain grades of students on a final exam, while rows contain the list of students in 
the class. 

Selecting a Column and Row 
Users must select columns and rows to perform functions such as formatting rows or columns, 
changing the width of several columns at a time, changing the height of several rows at a time, or 
inserting and deleting columns or rows. 

To select a single column click the 
desired column header; to select a 
single row click the desired row header. 

To select both a column and a row as in 
Figure 5: 

1. Click the desired column 
header. 

2. Hold the [Ctrl] key and click 
the desired row header. 

 
Figure 5 - Selecting Rows and Columns 

Inserting a Column 
When a new column is inserted, it will appear to the left of the active (selected) column. 

To insert a column: 
1. Select the column next to where the new column should be inserted. 
2. Select the Insert menu on the Menu bar. 
3. Select the Columns command. 

Or 
1. Right-click the mouse button on the column header.  A shortcut menu appears. 
2. Select the Insert option.  A new column will be inserted and become the active column. 

Inserting a Row 
When a new row is inserted, it will appear above the active (selected) row. 

To insert a row: 
1. Select the row header above which the new row will be inserted. 
2. Select the Insert menu on the Menu bar. 
3. Select the Rows command. 

Or 
1. Right-click the mouse button on the row header.  A shortcut menu appears. 
2. Select the Insert command.  A new row will be inserted and become the active row. 

Introduction to Microsoft Excel 2003 - 8 



Introduction to Microsoft Excel 2003 - 9 

Deleting Columns and Rows 
To delete column(s) or row(s): 

1. Select either the column header or the row header. 
2. Select the Edit menu on the Menu bar. 
3. Select the Delete… command. 

Or 
1. Right-click the mouse button on the column or row header.  A shortcut menu appears. 
2. Select the Delete… command. 

NAVIGATING THE WORKSHEET 
The keyboard can be used to navigate between cells in a worksheet (see Table 2). 

 Table 2 - Navigating the Worksheet 
Action Description 
One Cell At A 
Time  

Use the [Arrow] keys on the keyboard to move up, down, 
left, or right.  Also, the [Enter] key can be used to move 
down, and the [Tab] key can be used to move to the right. 

One Screen At A 
Time (Up and 
Down) 

Press the [Page Up] and [Page Down] keys to move up or 
down one screen at a time.  The active cell will move up 
or down as indicated. 

One Screen At A 
Time (Left and 
Right) 

Press the [Alt+Page Down] keys to move one screen to the 
right; and press the [Alt+Page Up] keys to move one screen 
to the left.  The active cell will move right or left as 
indicated. 

ENTERING DATA 
Data can be text or numeric. Text is defined as any combination of numbers and letters.  
Numeric entries are limited to numbers. Numbers can exist as independent values or as values 
derived from a formula (calculated values). 

Entering Text 
Text will automatically align to the left in a cell.  If the length of the text is greater than the width 
of the column, it will appear as if it were occupying adjacent cells. When text is entered into the 
adjacent cell, the long text entry appears as if characters have been deleted (the characters have 
not been deleted and will appear if the width of the column is adjusted to accommodate the 
entry) (see Changing Column Width section of this handout). 

To enter text: 
1. Click in the cell where the text will be entered. 
2. Type the text.  The text will also appear in the Formula bar. 
3. Press the [Enter] or the [Tab] key. 

Entering Numbers 
Numbers are automatically aligned to the right in a cell.  To enter a negative value, type a minus 
[-] sign before the number or enclose the number in parenthesis. Users can also type a period [.] 
to indicate a decimal point and enter decimals.  Additionally, dates are considered numeric 
values that can be manipulated through mathematical calculations.  (See the Formatting 
Numbers section for further information). 

To enter number: 
1. Click in the cell where data will be entered. 
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2. Type the number into the cell.  The number will also appear in the Formula bar. 
3. Press the [Enter] key. 

ENTERING A LINE BREAK INSIDE A CELL 
Users may want to add several lines of data into a cell.  It is possible to control the line breaks for 
multiple-line headings or labels in Excel, similar to Microsoft Word. 

To enter a line break inside a cell: 
1. Click the cell where the label or heading will be added. 
2. Type the first line of information. 
3. Press the [Alt+Enter] keys. 
4. Type the second line. 
5. Repeat the steps 3 and 4 if there are additional lines to be entered. 
6. Press the [Enter] key when finished. 

CELL RANGES 
A group of selected cells is called a range.  The range is identified by the first and last cell. 

To select a range: 
1. Click the first cell in the range to be selected. 
2. Drag the pointer across the range of cells to select. 
3. Release the mouse button.  The range of cells will be highlighted. 

!NOTE: 
It is also possible to use the combination of keyboard and mouse to select ranges. To select 
nonadjacent cells, select the first cell, hold the [Ctrl] key down on the keyboard and click in 
the nonadjacent cell.  To select multiple, consecutive adjacent cells, select the first cell, hold 
down the [Shift] key, and then click in the cell at the other end of the range. 

To enter data into a range 
Select the range in which data will be entered (follow the steps above).  The range of cells must 
be highlighted. 

The data being entered will automatically begin at the first cell in the range.  To begin entering 
data into a cell other than the first in the range, press the [Tab] key to move to the right; press the 
[Shift+Tab] keys to move left; press the [Enter] key to move down; or press the [Shift+Enter] 
keys to move up. 

EDITING CELL DATA 
Once data have been entered into a cell, the contents of the cell can be modified by editing, 
deleting, copying, or pasting.  If data are entered into a cell that has an existing entry, the new 
entry will replace the old one.  Users do not have to be in edit mode. 

To edit cell entries: 
1. Double-click a cell.  Excel will shift the cell into edit mode and its contents will appear in 

the Formula bar. 
2. Edit the contents in the Cell Editor, or in the cell itself using the keyboard. 



Deleting Cell Data 
To delete the cell data: 

1. Select the cell or cell range to delete. 
2. Press the [Delete] key on the keyboard. 

Copying and Moving Cell Data 
In addition to typing data into cells, users can also copy or move data from one cell or range of 
cells to another.  Copying and pasting cell data leaves the data in the original cell(s) and 
duplicates it into the target cell(s).  Cutting and pasting cell data moves the data from the original 
cell(s) and places it in the target cell(s). 

To copy and paste: 
1. Select the cell or the cell range to copy (see Cell Ranges). 
2. Click the Copy button  on the Standard toolbar.  A blinking marquee appears around 

the selected cell or range. 
3. Select the target cell or range to paste the copied cell content. 
4. Click the Paste button  on the Standard toolbar. 
5. Press the [Esc] key to remove the blinking marquee. 

To cut and paste: 
1. Select the cell or the cell range to cut. 
2. Click the Cut button  on the Standard toolbar.  A blinking marquee appears around 

the selected cell or range. 
3. Select the target cell or cell range to paste the cut cell contents. 
4. Click the Paste button  on the Standard toolbar. 

Undo and Redo 
If the user makes a mistake or decides against an action just performed, it is possible to undo it. 
The Undo feature allows undoing the results of a previous command or action. 

To undo an action: 
1. Click the Undo button  on the Standard toolbar.  The user may click the Undo 

button as many times as needed in succession. 

Once the Undo feature is used, the Redo feature becomes available.  It restores the results of 
actions that were undone with the Undo feature. 

To redo an action: 
1. Click the Redo button  on the Standard toolbar. 

Worksheet Appearance 
Excel offers the flexibility to change the appearance of the data and structure of the worksheet.  
It is possible to change the way entries are displayed, the width of the columns, or the height of a 
row so data is displayed properly and its most easily read format. 

Introduction to Microsoft Excel 2003 - 11 



FORMATTING FONTS 
Excel has several features that allow modifying the overall appearance of a worksheet. 
Formatting can be applied to a cell before or after entering data.  The text in the cells can be 
formatted in various ways by changing the font typeface, font size, font style and font color. 

 
Figure 6 - Formatting Toolbar 

Changing the Font Typeface 
A font typeface is defined as a group of characters in the same subject. 

To change the font typeface for selected text: 
1. Click and drag the pointer across the range of cells to be formatted. 
2. Click the Font drop-down arrow on the Formatting toolbar (see Figure 6). 
3. Select the desired font typeface. 

Changing the Font Size 
Font size refers to the height of printed text on a page.  A larger number indicates a larger font 
size. 

 To change the font size for selected text: 
1. Click and drag the pointer across the range of cells to format. 
2. Click the Font Size drop-down arrow on the Formatting toolbar (see Figure 6). 
3. Select the desired font size. 

Changing the Font Style 
Font style refers to type enhancements such as bold, italic, and underlining.  See Table 3 for 
examples of the different available font styles. 

 Table 3 - Font Styles 
Font Style Example 

Bold  Example of Bold text. 

Italic  Example of Italicized text. 

Underline  Example of Underlined text. 

To apply a font style to text: 
1. Select the cells containing the text that will receive application of the font style. 
2. Click the desired Font Style button on the Formatting toolbar (see Figure 6). 

Or 
1. Choose the desired font style first and then begin typing. 

!NOTE: 
Several font styles can be applied to text simultaneously. 
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Changing Font Color 
Color emphasizes words and numbers in cells.  The Font Color button 

 on the Formatting toolbar can be used to change the font color. 

To change the font color: 
1. Drag to select the cell range that will receive the new font 

color. 
2. Click the Font Color drop-down arrow (see Figure 7). 
3. Select the desired font color. 

!NOTE: 
Color displays on the screen will not print unless a user has a color 
printer.  Color will print in grayscale on a black and white printer. 

 
Figure 7 - Font Color List 

RESIZING AND FORMATTING CELLS 
The user can change the size of a column or row to make it more appropriate for the data.  
Formatting cells can improve the appearance of the worksheet. 

Changing Column Width 
A cell entry can contain up to 32,768 characters.  By default, column width is 8.43 characters.  If 
the user enters a value that would not fit within the column width, the characters “spill over” into 
the next column cells (that is, the values appear to occupy the cell(s) to the right).  A number that 
does not fit within a column is displayed as a series of pound signs (#####).  To accommodate 
the length of data in a cell, change the width of a column. 

To change a column width: 
1. Position the mouse pointer between column headers.  The pointer will change to a two-

direction arrow with a vertical line through it . 
2. Hold down the left mouse button and drag the line to the right or left. 

To set the width of the column to fit the widest cell: 
1. Move the pointer between the column header of the column to adjust and the column 

header immediately on the right. 
2. Double-click the left mouse button. 

Changing Row Height 
Row height is automatically adjusted to accommodate larger font sizes, but a user may also 
adjust them manually. 

To adjust a row height: 
1. Position the mouse pointer between row headers.  The pointer will change to a two-

directional arrow with a horizontal line through it . 
2. Hold down the left mouse button and drag the line up or down. 

Changing Alignment 
To change the alignment of the text in the cell(s): 

1. Select the cell(s) to change. 
2. Click the Left, Center, or Right align buttons  on the Formatting toolbar. 

Introduction to Microsoft Excel 2003 - 13 



Creating Cell Borders 
Add a border to the selected cell or range to distinguish those 
cells from others. 

To select cell borders: 
1. Select the cell range around which to place a border. 
2. Click the Borders drop-down arrow on the 

Formatting toolbar (see Figure 6). 
3. Select the desired border (see Figure 8). 

 
Figure 8 – Borders Drop-Down List 

Coloring Cells 
Coloring a cell gives it a colored background and produces a 
fill effect. 

To color cells: 
1. Select the cell(s) to fill. 
2. To choose a filling color, click the Fill Color drop-

down list on the Formatting toolbar (see Figure 6). 
3.  Select the color (see Figure 9). 

 
Figure 9 - Fill Color List 

FORMATTING NUMBERS 
Cells can be formatted to change the appearance of a number in a cell.  Formatting modifies the 
appearance of the worksheet.  The user can add features such as dollar signs ($), percent symbols 
(%), commas (,), and the fixed number of decimal places that will be displayed. 

!NOTE: 
Formatting does not change the underlying value.  The underlying value is still used in 
calculations. 

To format a currency value: 
1. Select the range of cells to format as currency. 
2. Click the Currency Style button  on the Formatting toolbar. 

To format as a percent: 
1. Select the range to format in percent. 
2. Click the Percent Style button  on the Formatting toolbar. 

To format as a comma: 
1. Select the range to format in comma. 
2. Click the Comma Style button  on the Formatting toolbar. 

To increase the number of decimal places in a cell(s): 
1. Select the range of cells affected by the increase. 
2. Click the Increase Decimal button  on the Formatting toolbar. 

To decrease the number of decimal places in a cell(s): 
1. Select the range of cells affected by the decrease 
2. Click the Decrease Decimal button  on the Formatting toolbar. 
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Using Simple Formulas 
Excel allows users to perform sophisticated calculations and create formulas.  The advantage of 
using formulas is that when data in the worksheet changes, all formulas are recalculated 
automatically.  This feature is useful for developing budgets, forecasting models, sales plans, 
estimating marketing projections, calculating invoices, generating banking statements, or any 
other application that may involve formulas and functions.  Formulas begin with an equal sign 
(=) because they contain cell addresses. The equal sign prevents Excel from interpreting the 
formula as text, since text addresses begin with letters. 

USING AUTOSUM 
Excel has built-up functions that are shortcuts for formulas.  One of the most commonly used 
functions is the SUM function which calculates the total of the values in a range of cells. The 
AutoSum button on the Standard toolbar is a shortcut to enter the formula in the active cell.  
AutoSum is an easy way to sum values in a row or column of a worksheet. 

When the user clicks the AutoSum button, a suggested cell range for the function is chosen with 
a colored marquee border around it and the SUM formula appearing in the active cell.  
Depending on the position of the active cell, the suggested range of values can be either a row or 
column.  If the active cell is at the bottom of a column, the column of values above the active cell 
is selected; if the active cell is at the end of a row, the row of values to the left of the active cell 
is selected.  If necessary, the selected range can be changed by dragging the selection borders. 

To use the AutoSum function: 
1. Click the cell where the total of the values will be entered. 
2. Click the AutoSum button .  A colored border appears around the suggested range of 

cells. 
3. Click the AutoSum button again, or press the [Enter] key on the keyboard.  The total of 

the selected values appears. 

ENTERING FORMULAS 
Entering a formula requires selecting the cell where the calculated value will appear. 

To enter formulas manually: 
1. Click in the cell that will contain the formula. 
2. Type [=SUM(first cell address in the range:last cell address in the range)]. 

!NOTE: 
The two cell addresses are separated by a colon (:).  Example: [=SUM(A1:A9)]. 

3. Press the [Enter] key on the keyboard to perform the calculation. 

USING BASIC FUNCTIONS 
In addition to the SUM function, the AutoSum button provides a drop-down arrow which 
displays a list of other common functions available (see Figure 10).  All functions are entered 
with the same syntax (beginning the function with an equal sign (=), the name of the function, 
and the first and last cells in the range enclosed in parentheses and separated by a colon). 
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Example: [=AVERAGE(A1:A15)]
This calculates the average of the numbers in 
the range A1 through A15. 

 
Figure 10 – AutoSum Button Functions 

Using Page Setup 
The Page Setup… feature can be used to change the orientation of the worksheet, the size of the 
margins, and whether or not gridlines will appear when the worksheet is printed. 

CHANGING PAGE ORIENTATION 
The user can change the orientation of a 
worksheet so that it prints either 
vertically (portrait orientation) or 
horizontally (landscape orientation) on a 
page.  In portrait orientation (the 
default), the shorter edge of the paper is 
along the top and bottom margins. 

To change the page orientation: 
1. Select the File menu on the 

Menu bar. 
2. Select the Page Setup… 

command. The Page Setup dialog 
box opens (see Figure 11). 

3. Select the Page tab if it is not 
already selected. 

 
Figure 11 - Page Setup Dialog Box – Page Tab 

4. Click either the Portrait or the Landscape option button depending on how the worksheet 
should be printed. 

5. Click the OK button. 

CHANGING MARGINS 
The margins define the printed area on the page and control the distance between the edge of the 
paper and the data on the page.  Larger margins reduce the printed area.  If the printing 
worksheet is smaller than the print areas on the page, the Center on Page section feature can be 
used to center the worksheet between horizontal and vertical margins (see Figure 12). 

To change margins: 
1. Select the File menu on the Menu bar. 
2. Select the Page Setup… command. The Page Setup dialog box opens (see Figure 12). 
3. Select the Margins tab. 
4. Double-click in the Top:, Bottom:, Left:, or Right: spin boxes and type the 

measurements for the margins or use the spin box arrows to change the measurements. 
5. Click the Horizontally and/or Vertically checkboxes to center the worksheet on the page. 
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Figure 12 - Page Setup Dialog Box – Margins Tab 

PRINTING WITH GRIDLINES 
By default, Excel will not print the gridlines on the worksheet.  Printing the gridlines may make 
the spreadsheet easier to read because of the visibly enhanced separation between rows and 
columns.  Excel provides the option to print a worksheet with or without gridlines. 

To print with gridlines: 
1. Select the File menu in the Menu bar. 
2. Select the Page Setup… command.  The Page Setup dialog box opens (see                 

Figure 13). 

 
                Figure 13 - Page Setup Dialog Box – Sheet Tab 

3. Select the Sheet tab. 
4. Click the Gridlines checkbox in the Print section to print the worksheet with gridlines. 
5. Click the OK button. 

Printing Worksheets 
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To print a worksheet, open the Print dialog box (select the File menu followed by the Print… 
command.  The dialog box contains the features to change most print settings, preview the data, 
and print the worksheet. 



PREVIEWING A WORKSHEET 
A worksheet can be previewed before being printed.  Previewing a worksheet is recommended to 
see how the data appears on each page.  The Print Preview feature shows how the worksheet 
will look when it is printed. 

To preview a worksheet: 
1. Click the Print Preview button  on the Standard toolbar.  See Table 4 for 

descriptions of the different buttons in the Print Preview window. 

 
Figure 14 - Print Preview Window 

Table 4 - Using Print Preview Buttons 
Button Descriptions 
Next Click to view the next page of a multiple page worksheet. 
Previous Click to view the previous page of a multiple page 

worksheet. 
Zoom Magnifies the print area in the preview window. 
Print Opens the Print dialog box. 
Setup Opens the Page Setup dialog box. 
Margins Displays the margin settings of the page. 
Close Click to close the preview window. 
Help Activates the help system for the Print Preview feature. 

PRINTING THE CURRENT WORKSHEET 
To print one copy of the worksheet that is displayed: 

1. Click the Print button  on the Standard toolbar. 

PRINTING WITH THE PRINT DIALOG BOX 
When using the Print dialog box (see Figure 15), it is possible to select the range of cells to print, 
print multiple copies of a worksheet at one time, or select specific pages to print. 
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Figure 15 - Print Preview Window 

To print a selected range of cells: 
1. In the Normal view, select the range of cells to be printed. 
2. Select the File menu on the Menu bar. 
3. Select the Print… command.  The Print dialog box opens (see Figure 15). 
4. Click the Selection option button in the Print what area. 
5. Click the OK button. 

To print multiple copies: 
1. Select the File menu on the Menu bar. 
2. Select the Print… command.  The Print dialog box opens (see Figure 15). 
3. Enter the number of copies to print in the Number of copies: spin box in the Copies area. 
4. Click the OK button. 

To print a page range: 
1. Select the File menu on the Menu bar. 
2. Select the Print… command.  The Print dialog box opens (see Figure 15). 
3. Click the Page(s) option button in the Print Range section. 
4. Enter the starting page number of the page range in the From: spin box. 
5. Enter the ending page number in the To: spin box. 
6. Click the OK button. 

SELECTING A PRINTER 
If there is a shared network of printers (or more than one printer is available for use at the 
workstation) it will be necessary to choose the appropriate printer. 

To select a printer: 
Select the File menu on the Menu bar. 
5. Select the Print… command.  The Print dialog box opens (see Figure 15). 
6. Click the Name: drop-down arrow. 
7. Select the printer from the drop-down list. 
8. Click the OK button. 
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Closing a Workbook and Exiting Excel 
When finished working on a workbook, the user can close it and leave Excel running, or close it 
and exit the Excel program completely (see Figure 1). 

• The Close button  on the right side of the Title bar will exit the Excel program 
completely. 

• The Close Window button  located on the right side of the Menu bar will close only 
the file and leave Excel running. 

!NOTE: 
If all changes have been saved the workbook will close.  If the Close button is clicked 
without saving the workbook, a Microsoft Excel warning box will open asking if the user 
wants to save changes. 
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