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Introduction to Microsoft Word 2003 
Microsoft Word 2003 is a word processing program that allows the user to design documents. 
The many formats available easily enable the user to produce professional reports, letters, essays 
and other documents incorporating the use of tables, charts, and graphics. Word 2003 is part of 
Microsoft Office 2003, which includes other software applications. Microsoft Office 2003 offers 
Online Help for user help and questions related to the program. 

This guide is an introduction to Word 2003 and illustrates the basic functions the program offers. 
Start from the beginning for a general overview or choose the topics from the Contents page. 

Launching Word 2003 
There are six Open Access Labs (OAL’s) on campus.  A user can start Word 2003 from any of 
them. 

To start Word 2003 from a station in the Open Access Labs: 
1. Click the Start button  at the bottom left corner of the screen. 
2. Select the All Programs option. 
3. Select the Microsoft Office folder. 
4. Click the Microsoft Word icon. 

!NOTE: 
A shortcut to start Word 2003 is to double-click the Microsoft Office 2003 folder on the 
desktop, and then double-click the Microsoft Word icon. 

Working with the Word 2003 Window (Interface)  
Word 2003 includes many enhancements to make working with the document easier, and to 
make the document more professional looking. Working within the Word Window, or the 
Interface, includes the utilization of the Title Bar, the Menu Bar, the Standard Tool Bar, the 
Formatting Toolbar, Rulers, the Insertion point, Scroll Bars, different View options, the Status 
Bar, and the different Task Panes associated with Word 2003. After launching Word, the 
application window opens with a new blank document and the Getting Started Task Pane 
appears on the right in the document area (see Figure 1). Refer to Table 1, for a brief description 
of each item. 

Table 1 - Word Menu and Toolbars 
Item Description 
Title Bar Contains the title of the document and the application 
Menu Bar Contains pull-down menus that organize familiar commands 
Standard 
Toolbar 

Contains buttons to help select common commands 

Formatting 
Toolbar 

Contains buttons to help change the appearance of characters and 
paragraphs in a document 

Ruler Sets margins and tab stops in the document 
Insertion 
Point 

A flashing line on the screen that indicates where text will be 
entered into a document 

Scroll 
Bars 

Move through the document, up or down, left or right 

View 
Options 

Word 2003 provides several different ways to view a document 

Task Pane A window within an Office application that provides commonly used 
commands 
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Item Description 
Status Bar Contains information about the document (number of pages), the 

current page being viewed, and the current location of the 
insertion point 

 
Figure 1 - Word 2003 Interface 

USING TOOLBARS 
Word provides other toolbars besides those mentioned here. If the toolbars are not shown, that 
means they are hidden. The toolbars can be found under the View menu. 

!NOTE: 
It is also possible to display toolbar options by right clicking the cursor (mouse) on any text. 

To display a hidden toolbar: 
1. Select the View menu on the Menu bar. 
2. Select the Toolbars command. A sub-menu 

will open (see Figure 2). 
3. Select the desired toolbar. Check-mark boxes 

 on the left side of a toolbar indicate the 
toolbars that are currently shown in the Word 
window. 

 
Figure 2- Showing Toolbars 

!NOTE: 
When the mouse hovers over an item on a toolbar, (a button or a drop-down list), Word 
displays a screen tip. The screen tip is a description of the item under the cursor. For 
example, when the mouse hovers over the Save button , a “Save” screen tip  displays 
under the cursor. 



USING THE TASK PANE 
The Task Pane opens on the right side of the application 
window and provides links to many common tasks in word. 
The task pane can be hidden or displayed. By default, the 
Getting Started task pane opens when Word 2003 is 
launched. A new blank document can be created using the 
Create a new document… link on the bottom of the 
Getting Started Task Pane under the Open section. 

To open the New Document task pane: 
1. Select the File menu on the Menu bar. 
2. Select the New… command. The New Document 

task pane opens on the right side of the window 
(see Figure 3). 

 
Figure 3 - New Document Task Pane 

Table 2 – New Document Task Pane Commands 
Command Description 
Blank Document Creates a new blank document 
XML Document Creates a new XML document 
Web Page Creates a new blank Web page 
E-mail message Creates a new Blank e-mail 
From Existing document… Opens an existing document as a new Untitled 

document 

Creating a Document 
A document in Word can be created as a new blank document by using templates, or from an 
existing document. Templates provide commonly used document types (e.g. letters, fax covers, 
resumes) that contain partially created structures with certain formatting styles. 

To access the templates using the Standard toolbar: 
1. Click the New Blank Document button  on the Standard toolbar. The New 

Document Task Pane will appear. 
2. Select the appropriate template under the Templates section. 

ENTERING TEXT INTO A DOCUMENT 
After a new document has been created, a new blank page will open with the Insertion point 
blinking in the top left hand corner. This means the user can start entering text into the 
document. 

SMART TAGS 
Entering text in the document includes a new Word feature called Smart Tags. Smart Tags is a 
tool capable of attaching information to selected data. For example, an address can be attached to 
a person’s name. Smart Tags are indicated when there is a dotted purple line, called a Smart Tag 
Indicator that appears underneath certain types of data. Pointing to the indicated text displays the 
Smart Tag Actions button , which will provide a list of actions possible regarding the data. 

To use the Smart Tags: 
1. Point to any text with a purple, dotted underline. The Smart Tag Actions button will 

appear next to the text (see Figure 4). 
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2. Click the drop-down arrow of the button that appears on the right side. A drop-down 
menu appears. 

3. Select the desired option. 

 
Figure 4 - Smart Tag and Smart Tag Indicator Drop-Down Menu 

!NOTE: 
Before using Smart Tags to insert 
an address to a person’s name, the 
person’s information must be saved 
to their name. To save the person’s 
information, select the Add to 
Contacts option. The Contact 
Dialog Box will appear (see Figure 
5). Enter the applicable information 
into the desired fields. Make sure to 
use the Save and Close button 

. 
 

Figure 5 - Contact Dialog Box 

Turning Off the Smart Tags 
Smart Tags can be turned off at any time.  

To turn the Smart Tags off: 
1. Select the Tools menu on the Menu bar. 
2. Select the AutoCorrect Options… command.  The AutoCorrect dialog box opens. 
3. Click the Smart Tags Tab. 
4. De-select the Label text with smart tags check box. 
5. Click the OK button. 

Opening a Document 
Every time Word 2003 is started, new blank document automatically appears. If the user wants 
to open a saved file, follow the instructions below. 
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OPENING AN EXISTING DOCUMENT 
After creating and saving a document, the file resides on a disk. To view or edit an existing 
document, it must first be opened from the disk. 

To open an existing document: 
1. Select the File menu on the Menu bar. 
2. Select the Open… command. 

Or 
1. Click the Open button .  The Open dialog box will appear. (see Figure 6). 

 
Figure 6 – Open Dialog Box 

2. Click the Look in: drop-down arrow. 
3. Select the location of the needed document. 
4. Choose the file to open. 
5. Click the Open button. 

Saving and Closing a Document 
After creating a new document, it is important to save it to a disk for later retrieval. When using 
a computer station on campus, it is recommended that the work be saved on a personal disk to 
prevent data loss. 

SAVING THE NEW DOCUMENT 
When saving a document for the first time, the Save As dialog box will be used to offer 
selections such as the location to save the document, the name of the file, and the file extension. 

To save a document for the first time: 
1. Select the File menu on the Menu bar. 
2. Select the Save As… command. 

Or 
1. Click the Save button  on the Standard toolbar. The Save As dialog box opens (see 

Figure 7). 
2. Click the Save in: drop-down arrow to select the location to save the file. 
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3. Type the document name in the File name: text box. 

!NOTE: 
Word 2003 will automatically assign the extension “.doc” when saving a file for the first 
time. If the document will later be opened in another application such as Works, 
WordPerfect or Notepad, select another option from the Save as type: drop-down arrow. By 
selecting the Rich Text Format or Plain Text options, the may lose some text formatting. 

 
Figure 7 - Save As Dialog Box 

SAVING AN EXISTING DOCUMENT 
When working with a previously saved document, click the Save button  on the Standard 
toolbar to save any new edits. The Save As dialog box will not display, and Word will update the 
changes to the existing file each time the document is saved. 

!NOTE: 
Saving the document frequently is a good way to prevent losing any data. Saving a document 
before closing it is also important so that the document can be retrieved later. If the document is 
not saved and the computer freezes, all changes made to the document since the last time it was 
saved will be lost. 

SAVE AS 
At times it will be necessary to save changes in a document under a new name. 

To save a document under a new name: 
1. Select the File menu on the Menu bar. 
2. Select Save As… command. The Save As dialog box will open (see Figure 7). 
3. Enter the file name and select the location to save the document. 
4. Click the Save button. 
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CLOSING A DOCUMENT 
Close the document to remove it from the application window when document editing is 
complete. 

To close a document: 
1. Click the small Close Window button  at the extreme right of the Menu bar. 

Or 
1. Select the File menu on the Menu bar. 
2. Select the Close option. If all work, or changes made have been saved, the document will 

close. If all changes have not been saved, a message box will appear and prompt the user 
to save their work. 

3. Click the Yes button to save the changes or click the No button to close the document 
without saving the changes. 

!NOTE: 
The Close button  in the Window Title bar (at the very top of the screen in the extreme 
right-hand corner) is used to exit the Word program, not just the document (see Figure 8), but 
will still prompt to save any changes made to the document. 

 
Figure 8 – Close/Exit Buttons 

Viewing the Document 
Word provides several different ways to view a document. The document can be magnified to 
make it easier to read, or the magnification can be reduced to view more of the document. 

SWITCHING DOCUMENT VIEWS 
There are five different view styles to choose from. See Table 3 for the descriptions of the 
different view options.  By default, new documents open in Print Layout view.  

Table 3 – Document View Options 
View Option Description 
Normal Shows simple formatting and layout without images 
Web Layout Shows how the document would look as a web page 
Print Layout Shows where objects on the page will appear when printed 
Reading Layout Shows the document one page at a time 
Outline Shows the structure of the document, such as indentation of 

each heading 
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To select a document view: 
1. Select the View menu from the Menu bar. 
2. Select the desired view option (see Figure 9). 

 
Figure 9 – Document View Options 

MAGNIFYING A DOCUMENT 
Magnifying documents makes them easier to read. The magnification level can be set to a 
percentage of the actual size, or to view the entire width of the page. Changing the magnification 
does not change the document on paper; only how the document appears on the screen. 

To magnify a document: 
1. Select the View menu on the Menu bar. 
2. Select the Zoom… command.  The Zoom 

dialog box will open (see Figure 10). 
3. Choose the desired magnification level in the 

Percent: spin-box. 
4. Click the OK button. 

!NOTE: 
The magnification level can also be selected from 
the Zoom drop-down arrow  on the 
Standard toolbar. 

 
Figure 10 – Zoom Dialog Box 

Page Setup 
Setting up the page is important so that the document is correctly aligned with the paper when it 
is printed. The Page Setup… command refers to setting the layout of the document. This refers 
to the border between the edge of the paper and text, or to the location of text on the paper. 

CHANGING MARGINS 
Margins control the space between text and the top, bottom, left, and right edges of the paper. 
The dark section of the Ruler represents the margin, and the white section represents the work 
area of the document (see Figure 11). 

 
Figure 11 – Margins 

To change the margins of a document: 
1. Select the File menu on the Menu bar. 
2. Select the Page Setup… command. The Page Setup dialog box opens. 
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3. Select the Margins tab if it is not already selected (see Figure 12). 
4. Enter the desired margin widths in the Top:, Bottom:, Left:, and Right: spin boxes in the 

Margins section. 
5. Click the OK button. 

 
Figure 12 – Page Setup Dialog Box: Margins Tab 

CHANGING PAGE ORIENTATION 
Page orientation refers to how the page will be printed. Word includes two possible page 
orientations: Portrait or Landscape. Letters and memos typically use Portrait orientation.  
Landscape orientation is most often used for graphics, charts, spreadsheets, and drawings; 
however, any text document, such as an announcement or a brochure can be printed in either 
orientation. 

To select the desired orientation: 
1. Select the File menu on the Menu bar. 
2. Select the Page Setup… command. The Page Setup dialog box will open. 
3. Select the Margins tab if it is not already selected (see Figure 12). 
4. Click either the Portrait or Landscape button in the Orientation section. 
5. Click the OK button. 

CHANGING PAPER SIZE 
By default, documents are created using standard letter size of 8 ½ x 11 inches.  Word 2003 also 
provides several predefined standard paper sizes, such as legal, executive, and envelope. 

To select the desired page size: 
1. Select the File menu on the Menu bar. 
2. Select the Page Setup… command.  The Page Setup dialog box opens. 
3. Select the Paper tab if it is not already selected (see Figure 13). 
4. Click the Paper size: drop-down arrow, and choose the desired option. 
5. Click the OK button. 
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Figure 13 – Page Setup Dialog Box: Paper Tab 

CHANGING VERTICAL ALIGNMENT 
Page alignment refers to the layout of text on the page. The possible vertical alignments are: Top, 
Center, Justified, and Bottom. 

To align the whole document on the page: 
1. Select the File menu on the Menu bar. 
2. Select the Page Setup… command.  The Page Setup dialog box opens. 
3. Select the Layout tab if it is not already selected (see Figure 14). 
4. Click the Vertical Alignment: drop-down arrow in the Page section and select the 

desired option. 
5. Click the OK button. 

 
Figure 14 – Page Setup Dialog Box: Layout Tab 

Introduction to Microsoft Word 2003 - 12 



Editing a Document 
Editing a document can consist of the addition or removal of characters, as well as utilizing the 
Spelling and Grammar Check. To edit a document, the text to be edited must be selected. Text 
can be selected using the dragging and highlighting method with the mouse or with one of the 
methods described in the next section. 

SELECTING TEXT 
Selecting text will be an important step in cutting, copying, pasting, deleting, and editing within 
a document. The following table (see Table 4) shows different options of how to select text. 

Table 4 - Select Text Options 
Action Descriptions 
Selecting a word Double-click the word 
Selecting a 
sentence 

Press and hold the [Ctrl] key on the keyboard then click 
anywhere in the sentence to be selected 

Selecting a 
paragraph 

Move the pointer to the left of the paragraph until it 
changes to a right-pointing arrow, and then double-click (a 
single-click will select the entire line). 

Selecting any 
amount of text 

Place the mouse in front of the text to select (it turns 
into an I-beam shape) then click and drag the mouse over 
the text 

Selecting the 
entire document 

Either move the pointer to the left of any document text 
until it changes to a right-pointing arrow, and then 
triple-click, or press the [Ctrl+A] key combination on the 
keyboard 

CUT, COPY, AND PASTE 
When editing a document, it may be necessary to move or copy text, either within the same 
document or between documents.  The text that is cut or copied will be placed onto the 
Clipboard. 

Cut 
The Cut feature removes the selected text from the document, and stores it on the Clipboard. 

To cut text: 
1. Select the text to cut. 
2. Click the Cut button  on the Standard toolbar. The text is cut from its original 

location and stored on the Clipboard in the memory of the computer 

Copy 
The Copy feature is similar to the Cut feature except that the Copy feature does not remove the 
text from its original location.  It copies the selected text onto the Clipboard. 

To copy text: 
1. Select the text to copy. 
2. Click the Copy button  on the Standard toolbar. The original text remains the same, 

and the copied text is now stored on the Clipboard. 

Paste 
The Paste feature inserts the contents of the Clipboard at an insertion point or over a selected 
area. 
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To paste the last item cut or copied: 
1. Select the location to paste the copied text. 
2. Click the Paste button  on the Standard toolbar. 

!NOTE: 
The Cut, Copy, and Paste commands can also be executed by right-
clicking the selected text with the mouse. A shortcut menu will 
appear containing these commands (see Figure 15). Additionally, the 
commands can be selected from the Edit menu on the Menu bar. 

 
Figure 15 – Right-Click 

Shortcut Menu 

THE CLIPBOARD TASK PANE 
The Clipboard is where any cut or copied items are 
stored. To access the Clipboard, the Clipboard Task 
Pane must be open. 

To open the Clipboard task pane: 
1. Select the Edit menu on the Menu bar. 
2. Select the Office Clipboard… command. The 

Clipboard Task Pane opens (see Figure 16) 
with the latest item cut or copied listed at the 
top. 

 
Figure 16 – Clipboard Task Pane 

Deleting Clipboard Items 
When items on the Clipboard are no longer needed, the can be 
deleted. 

To delete items individually: 
1. Place the cursor over the item to delete in the 

Clipboard Task Pane. A box around the item and a 
down-pointing arrow will appear to the right (see 
Figure 17). 

2. Click the drop-down arrow . 
3. Select the Delete option. 

 

 
Figure 17 – Deleting Clipboard Items 

REMOVING TEXT 
There maybe times when it is necessary to delete a character, word, sentence, paragraph, or 
block of text. Once the text has been selected, it can be deleted with a single keystroke. 

Removing Characters 
Either the [Backspace] or the [Delete] keys on the keyboard can be used to remove one 
character at a time.  The [Backspace] key removes the character to the left of the cursor and 
[Delete] key removes the character to the right of the cursor. 

To remove characters: 
1. Place the insertion point next to the character(s) to be removed. 
2. Press the [Backspace] key or the [Delete] key.  The choice will depend on whether to 

delete the character to the left or to the right of the insertion point. 
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Removing a Whole Word, Sentence, Paragraph, or Block of Text 
The [Delete] key can also be used to delete a whole word, sentence, paragraph, or block of text 
at once. 

To delete a whole word, sentence, paragraph, or block of text: 
1. Highlight the text to delete. 
2. Press the [Delete] key. 

REPLACING TEXT 
To replace a specific word or phrase by using the Replace… command, Word will search for 
and replace each occurrence of the word or phrase individually or all at once. 

To replace text: 
1. Select the Edit menu on the Menu bar. 
2. Select the Replace… command. The Find and Replace dialog box will open. 
3. Enter the word(s) to be replaced in the Find what: text box. 
4. Enter the new word(s) in the Replace with: text box. 
5. Click the Replace button  to replace individual occurrences of the word(s) or the 

Replace All button  for all occurrences of the word(s) in the document. 
6. Click the OK button. 

Document Formatting 
Document formatting refers to the appearance of the text in the document. 

CHARACTER FORMATTING 
Character formatting enhances the appearance of text, and includes Font, Font Size, and Font 
Style. Character formatting is applied using the Formatting toolbar (see Figure 18). 

 
Figure 18 – Formatting Toolbar: Character Formatting 

Changing Font Typeface 
A Font typeface is defined as a group of characters sharing similar type attributes. The default 
font typeface for new documents in Word is Times New Roman. 

To change the font typeface for selected text: 
1. Select the text to change as described in the Editing a Document section of this 

handout. 
2. Click the Font drop-down arrow on the Formatting toolbar. A list of available fonts will 

appear. 
3. Select the desired font name to change the Font typeface. 
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Changing Font Size 
Font size refers to the height of printed text on a page. The higher the number entered for the 
Font size, the larger the text will be. The default font size for new documents is 12. 

To change the font size for selected text: 
1.  Select the text to change as described in the Editing a Document section of this 

handout. 
2. Click the Font Size drop-down arrow on the Formatting toolbar. 
3. Select the desired font size. 

Changing Font Style 
Font style refers to font type enhancements such as bold, italic, and underline. See Table 5 for 
examples of the available font styles. 

Table 5 – Font Styles 
Button Font Style Example 

 Bold  Example of Bold text. 

 Italic  Example of Italicized text. 

 Underline  Example of Underlined text. 

To change the font style for selected text: 
1. Select the text to change as described in the Editing a Document section of this 

handout. 
2. Click the desired font style button on the Formatting toolbar. 

!NOTE: 
It is possible to apply more than one font style to text. 

PARAGRAPH FORMATTING 
There may be times when it is necessary to make paragraphs in a document stand out. It is 
possible to change the line spacing, use indentations, or set tab stops so the text can appear in 
fixed locations across the page. Paragraph formatting can be applied by using the Paragraph 
dialog box, the Horizontal Ruler, or shortcut buttons and keystrokes – depending on which type 
of paragraph formatting will be applied. 

Paragraph Alignment 
Paragraph alignment refers to the horizontal alignment of a paragraph. See Table 6 for 
descriptions of the different paragraph alignments that can be applied.  Paragraph alignments can 
be applied either by using the alignment buttons on the Formatting toolbar or by using the 
Paragraph dialog box. 

Table 6 – Paragraph Alignments 
Button Description 

Align Left   
Left alignment aligns text to the left margin and produces a 
ragged (uneven) right margin.  Align Left is the default 
setting. 

Center  
Center alignment centers text to the middle of the page 
(between the left and the right margins). 

Align Right  
Right alignment aligns text to the right margin and produces 
a ragged (uneven) left margin. 
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Button Description 

Justify  
Justified alignment aligns text to the both left and right 
margins so that neither margin is ragged. 

To apply paragraph alignment using the shortcut buttons: 
1. Place the cursor within the paragraph to apply paragraph alignment. 
2. Click the desired paragraph alignment button on the Formatting toolbar. 

To apply paragraph alignment using the 
Paragraph dialog box: 

1. Place the cursor within the 
paragraph to apply a new 
paragraph alignment. 

2. Select the Format menu on the 
Menu bar. 

3. Select the Paragraph… 
command.  The Paragraph dialog 
box will open (see Figure 19). 

4. Select the Indents and Spacing tab 
if it is not selected. 

5. Click the Alignment: drop-down 
arrow under the General section 

6. Select the desired paragraph 
alignment option. 

7. Click the OK button. 
 

Figure 19 – Paragraph Dialog Box 

Line Spacing 
Line spacing refers to the distance between every line in a paragraph. Line Spacing can be 
adjusted in the Paragraph dialog box, or by using shortcut keystrokes. There are three line 
spacing options; “Single,” “1.5 lines,” and “Double.” 

To apply line spacing using the paragraph dialog box: 
1. Place the insertion point within the paragraph the line spacing would be applied. 
2. Select the Format menu on the Menu bar. 
3. Select the Paragraph…command. The Paragraph dialog box will open. 
4. Select the Indents and Spacing tab, if it is not selected (see Figure 19). 
5. Click the Line spacing: drop-down arrow in the Spacing section. 
6. Click the desired selection. 
7. Click the OK button. 

To apply line spacing using shortcut keystrokes: 
1. Place the insertion point within the paragraph to apply line spacing. 
2. Press the keystroke combination for the desired line spacing (see Table 7). 

Table 7 - Shortcuts for Setting the Line Spacing 
Keystroke Line Spacing Applied 
[Ctrl+1] Single Line Spacing 
[Ctrl+5] 1½ Line Spacing 
[Ctrl+2]  Double Line Spacing 



Indentations 
An indentation is the space between the text and the left and/or right margins. Indentations can 
be applied by using the indentation markers on the Horizontal Ruler. See Table 8 for 
descriptions of different types of indentations available. 

Table 8 – Indentation Types 
Indentation Description 
Left and Right Indent Indents the entire selected paragraph from the Left/Right 

margin 
First Line Indent Indents only the first line of the selected paragraph from 

the Left margin. 
Hanging Indent Indents all lines of a paragraph other than the first line 

from the left margin 

The Horizontal Ruler (see Figure 20) should display automatically when Word 2003 is 
launched. If not, display it. 

 
Figure 20 – Horizontal Ruler: Indentation and Tab Stop Markers 

To display the Ruler: 
1. Select the View menu on the Menu bar. 
2. Select the Ruler command. 

To apply indentations using the Horizontal Ruler, simply drag the indentation marker(s) on the 
Horizontal Ruler to the point in the paragraph where the indent will begin. 

Setting Tab Stops 
At times it is necessary to have text appear at fixed locations across the page. Tab stops can be 
used to space text in a paragraph. Each paragraph can have a different combination of tab stops. 
Tab stops can be set by using the Tab Stop button on the Horizontal Ruler. See Table 9. 

Table 9 – Tab Stops 
Tab Descriptions 

Left–Aligned Tab  Text and numbers are aligned left to the tab stop. 

Center Tab  Text and numbers center under a center tab stop. 

Right–Aligned Tab  Text and numbers align right to the tab stop. 

Decimal Tab  Text and numbers align to the tab stop at the first 
decimal point. 

Bar Tab  Creates a vertical line at the tab stop each time a new 
line is created. 
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To set tab stops using the Horizontal Ruler: 
1. Place the insertion point within the paragraph to set tab stops. 
2. Click the Tab Stop button at the far left of the Horizontal Ruler until it changes to the 

type of tab desired (see Table 9). 
3. Click the Horizontal Ruler where to set a tab stop. A tab stop marker will appear. 

HEADING STYLES 
Heading styles are predefined character and paragraph formatting styles. They are useful when 
writing a paper about more than one topic and it is necessary to insert a title at the beginning of 
each topic. By using heading styles, it is easier to apply different character and formatting 
attributes simultaneously instead of having to apply them individually. When creating a new 
document the available heading styles are Heading 1, Heading 2, Heading 3, and Normal. 
Whenever a new formatting style is applied to the text of the document, a new heading style is 
created for that document so it can be used to apply the same formatting attributes to another 
section later on with a single click. 

To apply a heading style: 
1. Select the text to apply a heading 

style to as described in the 
Editing a Document section 
of this handout. 

2. Click the Style drop-down arrow 
on the Formatting toolbar (see 
Figure 21). 

3. Select the desired heading style. 

 
Figure 21 – Heading Style Drop-Down List 

NUMBERS AND BULLETS 
When presenting a list, it is possible to number or bullet each item to distinguish one from the 
other.  A bullet list is used for basic item lists while a numbered list is often used when the order 
is important (i.e. instructions). 

To create a bullet list: 
1. Select the text to add bullets to. 
2. Click the Bullets button . 

To create a numbered list: 
1. Select the text to add numbers to. 
2. Click the Numbering button . 

To undo bullets and numbers: 
1. Select the text. 
2. Click the button on the Formatting toolbar corresponding to the list (Numbering or 

Bullets button). 

SECTION BREAKS 
Documents can also be formatted with the inclusion of section breaks. There are three types of 
section breaks: Page Break, Column Break, and Text wrapping break. Page Break is an 
efficient way to insert text on to a new page without using the [Enter] key. Each time there is a 
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section break, the section can be formatted to have its own page layout, columns, header or 
footer. 

To insert a section break into a document: 
1. Select the Insert menu on the Menu bar. 
2. Select the Break… Command. The Break dialog box opens. 
3. Select the appropriate break. 
4. Click the OK button. 

Headers and Footers 
Headers and footers can be inserted into any document. A header is text that appears at the top 
margin of all pages in the document. Footers appear at the bottom margin of all pages in the 
document.  A header and footer can include a date, file name, chapter titles, page number or a 
company logo (see Figure 22). 

 
Figure 22 - Headers and Footers 

CREATING HEADERS AND FOOTERS 
When creating a header or footer, use the same header and footer throughout a document or 
change the headers and footers in different sections of the document. 

To create a header and footer: 
1. Select the View menu on the Menu bar. 
2. Select the Header and Footer command. The Header and Footer fields appear. 

To move between the header and footer: 
1. Click the Switch Between Header and Footer button  on the Header and Footer 

toolbar. 
Or 

1. Use the Vertical scroll bar to scroll up or down. 
2. Click within the field in which to edit. 

Any information can be entered into these fields, and all of the options on the Formatting 
toolbar are available (see Figure 18) to change the appearance of the text. 
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Inserting Page Numbers, the Date and the Time 
To add page numbers, and/or the date and time in the header, place the insertion point in the 
Header field. To place them in the footer, place the insertion point in the Footer field. 

To insert page numbers, the date, and the time into the header or footer: 
1. Select the View menu on the Menu bar. 
2. Select the Header and Footer command. The Header and Footer fields appear. 
3. Click inside the Header or Footer field depending on where the page numbers will be 

inserted. 
4. Click the appropriate button(s) for any selection (see Figure 22). This will automatically 

place page numbers, the date, and the time on every page.   

CREATING A DIFFERENT FIRST PAGE HEADER AND FOOTER 
In many documents, the first page has a different header and footer than the rest of the document.  
For example, when creating a title page, it might be better to choose to have a different first page 
header or footer so that the first page only has the title of the paper. 

To create a different first page header and/or footer: 
1. Select the View menu on the Menu bar. 
2. Select the Header and Footer command. The Header and Footer fields appear. 
3. Click the Page Setup button  on the Header and Footer toolbar. The Page Setup 

dialog box will open. 
4. Select the Layout tab if it is not selected. 
5. Select the Different first page check box in the Headers and Footers section. 
6. Click the OK button. 
7. Type in a new header and/or footer for the title page. 

To edit the header or footer after closing the Header and Footer toolbar: 
1. Double-click the Header or Footer field of the document. The Header and Footer toolbar 

will open. 
2. Edit the Header or Footer field(s). 

Working with Tables 
Tables are a way to organize information in to an easily read format.  Tables can be inserted into 
a document as well as borders and graphics.  

CREATING A TABLE 
Word provides various ways to create tables. 

To create a table: 
1. Select the Table menu on the Menu bar. 
2. Select the Insert command. A sub-menu appears. 
3. Select the Table… command. 
4. Use the arrows to choose the desired number of columns and rows (see Figure 23). 
5. Click the OK button. 

Or 
1. Click the Insert Table button  on the Standard toolbar. 
2. Hold the mouse key and highlight the desired number of rows and columns. 
3. Release the mouse key. The table will appear in the text. 
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Figure 23-Inert Table Dialog Box 

!NOTE: 
It is possible to add or delete columns or rows to the existing tables. 

To insert rows or columns: 
1. Click the appropriate location within the table 

in relation to where rows or columns will be 
added. 

2. Select the Table menu on the Menu bar. 
3. Select the Insert command. A sub-menu will 

appear (see Figure 24). 
4. Select the desired option. 

 
Figure 24- Inserting Columns or Rows 

To delete rows or columns: 
1. Click the appropriate location within the table in relation to which cell, column, or row 

will be deleted. 
2. Select the Table Menu on the Menu bar. 
3. Select the Delete command. A sub-menu will appear. 
4. Select the desired command. 

BORDERS AND SHADING 
Borders and shading can be added to tables or used to enhance the appearance of documents. 
Borders are lines that will appear around the document, and shading is a color or pattern text that 
will appear behind the document. When inserting borders, the Tables and Borders Toolbar will 
be used. 

To insert a border: 
1. Make sure that the Tables and Borders toolbar is shown, as described in the Toolbar 

section of this handout. 
2. Select the text to which an outside border will be applied. 
3. Click the Line Style drop-down arrow  on the Tables and Borders toolbar to 

select the line style. 
4. Click the Line Weight drop-down arrow  on the Tables and Borders toolbar to 

select the line weight. 
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5. Click the Border Color drop-down arrow  on the Tables and Borders toolbar to 
select the color for borders. 

6. Click the Outside Border drop-down arrow  and choose the desired location of the 
border. The drop-down arrow contains a variety of border positions. After clicking on the 
desired border position, the border will appear around the selected text (See Table 10). 

Table 10 – Border Styles 
Button Border Position Text Example 

 Full Border  
 Top Border  
 Bottom Border  
 Left Border  
 Right Border 

Shading can also be applied to single cells or text, the same way a border is done. The shading 
can be added to a specific paragraph, or to rows and columns within a table, using the Headers 
and Footers toolbar. 

To add shading to any text: 
1. Make sure that the Borders and Shading toolbar is shown. 
2. Highlight the desired text. 
3. Click the drop-down arrow next to the Shading Color button  on the Formatting 

toolbar. 
4. Select the desired color. 

INSERTING GRAPHICS 
Graphic images can be inserted into a Word document.  There are several different sources of 
images, but one of the more common is the Clip Art library included with the Word program or 
from online sources such as Office Online. Other included in Word are WordArt, a variety of 
shapes, a Drawing Board, Charts, and Graphs. Word 2003 also provides the Clip Art task pane, 
which is helpful in locating a specific picture. 

To use the Clip Art Task Pane: 
1. Select the Insert menu on the Menu bar. 
2. Select the Picture command. A sub-menu will appear. 
3. Select the Clip Art… command. The Clip Art Task Pane 

opens (see Figure 25). 
4. Type the search keyword into the Search for: field. 
5. Click the Go button. A list containing Clip Art pictures 

from the specified topic appears. Scroll to find the desired 
picture. 

6. Position the insertion point to the appropriate location in 
the document. 

7. Click the desired Clip Art. The picture will then be 
inserted into the document. 

 
Figure 25 – Clip Art Task Pane 

Printing a Document 
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To print a document, click the Print button  on the Standard toolbar and one copy of the 
document will print automatically. Word prints the entire document using the default print 
settings defined in the Page Setup dialog box (see Page Setup section of this handout). 
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PREVIEWING A DOCUMENT 
Before printing, it is best to preview the document to see how the text appears on each page.  The 
Print Preview feature displays the pages as they will appear when printed. Using the Print 
Preview feature can avoid wasting time and paper by viewing the draft version of the document. 

To use Print Preview: 
1. Click the Print Preview button  on the Standard toolbar. 

Or 
1. Select the File menu on the Menu bar. 
2. Select the Print Preview command. 

!NOTE: 
To see the document closely in Print Preview, click anywhere in the document and the cursor 
should change to a magnifying glass.  After the cursor changes, clicking the document again 
will cause the magnification to increase so that the document can be read in the chosen areas. 
Clicking the cursor a second time will return the magnification to the original size.  

3. To exit Print Preview, click the Close button . 

PRINTING OPTIONS 
Printing options found in the Print dialog box (see Figure 26) include printing the current page, 
selected text, or even a range of pages. 

 
Figure 26 - Print Dialog Box 

Printing the Current Page 
When printing a document, it is possible to print only the current page. This option is useful if 
there were changes made to only one page after printing the entire document. 

To print the current page: 
1. Make sure the insertion point is within the page to print. 
2. Select the File menu on the Menu bar. 
3. Select the Print… command.  The Print dialog box will open (see Figure 26). 
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4. Select the Current Page option button in the Page range section. 
5. Click the OK button. 

Printing Specific Pages 
When needed, print only specific pages within a document. 

To print a selected page: 
1. Select the File menu on the Menu bar. 
2. Select the Print… command.  The Print dialog box opens (see Figure 26). 
3. Select the Pages: option button in the Page range section. 
4. Type in the page numbers to print, using commas to separate pages, or hyphens to print 

adjacent pages. For example, 1-12 (pages 1 through 12 will print), or 14, 19, 24 (only the 
individual pages 14, 19, and 24 will print). 

5. Click the OK button. 

Printing a Selection from the Document  
Printing only a selection is useful to save time and paper if only an excerpt of a document is 
required. 

To print only the selected text from the document: 
1. Highlight the portion of the document to print. 
2. Select the File menu on the Menu bar. 
3. Select the Print… command. The Print dialog box opens (see Figure 26). 
4. Select the Selection option button in the Page Range section. 

!NOTE: 
If there is no text in the document selected before opening the Print dialog box, the Selection 
option will not be available. 

5. Click the OK button. 

Printing Multiple Copies 
There are times when it is necessary to print multiple copies of a document. 

To print multiple copies: 
1. Select the File menu on the Menu bar. 
2. Select the Print… command.  The Print dialog box will open (see Figure 26). 
3. Enter the number of copies to print in the Number of copies: box in the Copies section. 
4. Click the OK button. 

!NOTE: 
To get sets of multiple copies, check the Collate check box  in the Copies section. 

SELECTING A PRINTER 
If there is a shared network of printers (similar to the set up of the library and computer labs) it 
will be necessary to choose the appropriate printer. 
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To select a printer: 
1. Select the File menu on the Menu bar. 
2. Select the Print… command.  The Print dialog box opens (see Figure 26). 
3. Click the Name: drop-down arrow. 
4. Select the printer from the drop-down list. 
5. Click the OK button. 

Help 
Word 2003 has an extensive Help feature to answer any questions the user may have regarding 
the commands and functions of Word. 

WORD HELP TASK PANE 
Opening the Word Help task pane allows the user to 
ask questions about Word 2003 or it functions. 

To open the Word Help task pane: 
1. Select the Help menu on the Menu bar. 
2. Select the Microsoft Office Word Help 

command. The Word Help task pane will 
open (see Figure 27). 

3. From this task pane it is possible to either 
search for any specific topic, or use the table 
of contents to navigate. 

To search for any specific topic using the task pane 
Search for: box: 

1. Enter the keyword or question into the Search 
for: box. 

2. Click the Go button . A list of results will 
appear. 

3. Select the topic that will be most useful in 
answering questions regarding Word 
functions.  

Figure 27- Assistance Task Pane 

Online Help 
The Word Help task pane can be used to connect to Microsoft Office Online (See Figure 27) 
where the user can find templates, Clip Art, and information about Microsoft Office products. 

Office Assistant 
Word 2003 includes an Office Assistant, which is an information database for help using the 
applications and features of the Word program. 
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To find help by using the Office Assistant: 
1. Select the Help menu on the Menu bar. 
2. Select the Show the Office Assistant command. The 

Office Assistant will appear. 
3. Click the Office Assistant. The What would you like to 

do? Dialog box will appear (see Figure 28). 
4. Click the Search button.  A list of possible topics that 

might help appears. 
5. Select the topic that would best answer the question. 

The Microsoft Word Help window opens displaying 
information on the chosen topic. 

!NOTE: 
There are several Office Assistant characters available. 

 
Figure 28 - Office Assistant 

To select a different Office Assistant 
character: 

1. Show the Office Assistant. 
2. Right click on the Office 

Assistant. A drop-down menu 
will appear. 

3. Select the Options… command. 
The Office Assistant dialog box 
will open (see Figure 29). 

4. Select the Gallery tab. Scroll to 
select the desired Office 
Assistant. 

5. Click the OK button. 
 

Figure 29 - Office Assistant Dialog Box 
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